[IPT] [Fwd: RE: Training Sessions]

Tim Robertson (GBIF) trobertson at gbif.org
Thu Jun 2 15:16:22 CEST 2011

Dear Raj,

This error occurs because the machine the IPT is being installed on  
cannot make outgoing connections.  I see the error is saying it cannot  
talk to the GBIF registry.  The IPT administrator will need to  
investigate if there are ports closed or firewall restrictions  
stopping this from happening.  On Linux the best way to ensure it is  
possible is to open a terminal and type "curl http://gbrds.gbif.org"

There is also no need to install Geoserver for the IPT 2.0.x although  
there should not be an issue if you so wish to.  I would suggest not  
to do so during training though as it might complicate things  

Please can ensure all issues are sent to the to the IPT users list (ipt at lists.gbif.org 
) which you will have to subscribe to if not already?  There are more  
people on the list that can help diagnose potential issues, and  
quicker normally than I can alone.

I hope this helps,

On Jun 2, 2011, at 3:08 PM, Raj K. Sood (GBIF) wrote:

> Dear Tim,
> Kindly see the email below. Our partner at WII India has tried to  
> install
> new version of IPT and encountered some problems as listed in their  
> email.
> Screen shots of error msg are also attached herewith.
> I also encountered error msg at point 5 and 6 of the following email.
> This is for your information and will keep you posted of any other  
> issues
> that may come up while working with the new version of IPT.
> Thanks and take care,
> Best regards,
> Raj Sood
> GBIF Secretariat
> E-mail: rsood at gbif.org
> URL: www.gbif.org
> ---------------------------- Original Message  
> ----------------------------
> Subject: RE: Training Sessions
> From:    "Dinesh Singh Pundir" <dspundir at wii.gov.in>
> Date:    Thu, June 2, 2011 9:32 am
> To:      "'Raj K. Sood \(GBIF\)'" <rsood at gbif.org>
> Cc:      vchavan at gbif.org
>         gautam at wii.gov.in
>         dspundir at gmail.com
> --------------------------------------------------------------------------
> Dear Mr. Raj,
> As suggested I downloaded the latest IPT version(ipt-2.0.2.war) and  
> tried to
> install on the test machine.
> Following steps were followed
> 1.	Installed java(jre-6u25-windows-i586), apache (apache- 
> tomcat-6.0.32)
> and copied ipt.war and geoserver files in apache webapps directory.
> 2.	Run localhost:8080/ipt on the firefox browser.
> 3.	In IPT Setup-I (directory path as c:\iptdata  was given)
> 4.	In IPT Setup-II (gave email, firstname, lastname, password etc.
> under base url it automatically took path as http://DSPUNDIR:8080/ 
> ipt but it
> showed error when I clicked on Save.
> 5.	Then I changed to base url to http://localhost:8080/ipt and clicked
> on save. Then it directed to error screen (As shown in pdf attachment)
> 6.	In proxy URL I tried both by leaving it blank and next time I have
> our Institute proxy server setting as  
> Then it
> directed to error screen (As shown in pdf attachment)
> 7.	After step 5 it showed error screen(pdf file) which I am attaching
> you for your information and action. I am also sending you the log  
> screen in
> pdf file.
> Kindly guide.
> Regards
> Dinesh Singh Pundir
> <untitled-1.2><logs.pdf><IPT 2 Setup Error.pdf>

More information about the IPT mailing list